Introduction to Microsoft PowerPoint 2003


The Microsoft PowerPoint is one of the Microsoft Office suites of programs. It primary function is to produce presentation materials.

To start a PowerPoint program

  Click on the Start button, point to Programs, follow by Microsoft Office and click on Microsoft Office PowerPoint 2003.
Note: For previous version of Office - Click on the Start button, point to Programs and click on Microsoft PowerPoint. 

  Immediately you will see the screen shown below. The right hand side Getting Started task pane provides help to you.


  If you are not using it, you can click on the Close icon to close it. You also can start by clicking on Create a new presentation… at the bottom of the task pane. 

  The PowerPoint 2003 screen elements:
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To enter text into a presentation

  From the PowerPoint slide pane, there is ‘box’ that labeled ‘Click to add title’. Just simply click and enter the text there. 

  For example, you may enter “This is my first presentation.” 

  Then click on ‘Click to add subtitle’ and you also can enter some text there. 


Saving and Closing a presentation
This feature allows you to store new or existing presentations on disk. If you not save the file, you will be unable to view the presentation in the future. Once saved, you can re-open the file for viewing or editing. 


To save a presentation

  From File menu, click Save. 
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  If it is a new file, the Save As dialog box displayed, ensure that you are located in the folder/disk drive of your choice by clicking the arrow to the right of the Save in: drop down box and navigating to your required location. 

  Enter the file name in the File name: text box. The default file name is Presentation1, you can use it or type in a new file name. 

  Let say we key in First presentation for the file name, click on the Save button to save. Note: Now the presentation is saved to My Documents folder. 


To close a presentation

  From the File menu, click Close
OR click Close Window icon. 

  If unsaved changes have been made to your presentation the dialog box below is displayed, giving you the chance to save the presentation prior to closing. 
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  Click Yes to save the presentation before closing
OR click No to close without saving changes
OR click on Cancel to cancel the operation.


To exit Microsoft PowerPoint

  Click on the Close icon displayed on the top-right corner of the screen.
Creating PowerPoint Presentation Slide ...Where to Start?


The answer is Task Pane. Once you open the PowerPoint presentation program, the task pane is display along the right hand side of the screen. 

The Task Pane lists some of the most common tasks you may want to accomplish in PowerPoint. The task panes are descriptive to help you quickly locate the task you want.


To display Task Pane (if it has been closed) 

  From the View menu, click Task Pane.
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To switch to other Task Panes

  Click the Other Task Panes down arrow and select another Task Pane from the menu. 
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To display the New Presentation Pane

  From the File menu, click New. 
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To open an existing presentation

  From the New Presentation task pane, click From existing presentation…to display the New from Existing Presentation dialog box, and select the file you want. 

  For example, you select the file First presentation created in topic 1. 
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  Click on Create New button. The presentation is opened and you can do the necessary modifications. 


To create a new blank presentation

  Click the Blank Presentation in the New Presentation Pane.
OR click the New icon on the Standard toolbar. 

  This will display the Slide Layout pane that allows you to choose the layout of your slide. The layouts contains text, content and both text and content. 
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  Click on the particular layout and begin create the slide. 


The Outline and Slides Tabs
The Outline Tab presents a title and text outline of each slide in your presentation. Slides can be edited in the Outline area or directly on the slide. If you prefer to edit your text and slides in the Outline area, the Outlining toolbar is dedicated to working in this view. 


To change the size of the Outline and Slides Tabs

  Click in the Slides tab or Outline tab area. 

  Click the down arrow next to the Zoom box on the Standard toolbar and specify the percentage you want. 

  The Slides Tab displays all slides in your presentation in thumbnail size. The Slides tab area is an easy way to navigate your presentation. You can jump to a slide just by clicking on it. 
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4 Different PowerPoint Views
To see the different PowerPoint views, from the Menu bar, click on the View and you will see 4 types of view. Click on the particular view to see the effect. 
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1) Normal ViewThe Normal View is the default view in PowerPoint. All slide editing is performed in this view. The normal view comprises the Slide Pane, Outline and Slides tabs and the Notes Pane.

2) Slide Sorter ViewThe Slide Sorter view displays all slides in your presentation as thumbnails. This view is useful to reorder, add, or delete slides. You an also preview animation effects applied to each slide.

3) The Slide Show View The Slide Show view allows you to view your presentation as a slide show. Your presentation is displayed as a full screen and you can view applied animations.

4) The Notes ViewThe Notes Page view displays how notes pages will print. A notes page contains a smaller version of the slide and notes entered from the Notes Pane underneath the slide.

The PowerPoint Toolbars and Slide Manipulations


The PowerPoint toolbars… it’s for what? 

PowerPoint has 13 toolbars, including the Task Pane. By default, the Standard, Formatting, and Drawing toolbars are displayed. 

The other toolbars are used only for specific functionality in PowerPoint.

This page will let you know the most commonly used toolbars and its function.

To show a toolbar

  From the View menu, choose Toolbars and select the toolbar you want to display (you will see a check mark beside a toolbar when it is visible) 


To hide a toolbar

  From the View menu, choose Toolbars 

  Select the toolbar you want to hide (you will not see a check mark beside a toolbar when it is hidden).


The Standard Toolbar

The commonly used action is represented by an icon of the Standard toolbar. When you put your mouse pointer over an icon, it is highlighted and a descriptive wording appears. Click the icon/action you want to apply to your slide objects.
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The icons on the Standard toolbar and it function: 

	Icon
	Function

	New 
	To start a new presentation 

	Open 
	To open a presentation

	Save 
	To save a presentation

	Permission 
	To sets permissions for opening or changing a presentation

	E-mail 
	To send the presentation as an e-mail

	Print 
	To print the presentation

	Print Preview 
	To change the display to print preview

	Spelling 
	To start the spell checker

	Search 
	To display the Basic Search Pane

	Cut 
	To cut selected text or object to the Clipboard

	Copy 
	To copy selected text or object to the Clipboard

	Paste 
	To paste the last item from the Clipboard

	Format Painter 
	To copy formatting (for duplication purpose)

	Undo 
	To undo the last action

	Redo 
	To redo the last undo action

	Insert Chart 
	To start the Chart Wizard

	Insert Table 
	To insert a table

	Table and Borders 
	To display the Table and Borders toolbar

	Insert Hyperlink 
	To insert a hyperlink

	Expand All 
	To expand the title and text for all slides on the Outline tab

	Show Formatting 
	To show or hide character formatting

	Show/Hide Grid 
	To show or hide gridlines

	Color/Grayscale 
	To show the presentation in color, black and white, or grayscale

	Zoom 
	To zoom the Slide, Outline tab area, or Slides tab area


The Formatting Toolbar

The formatting toolbar are located near to the top of your screen as shown here. Each toolbar icon on the toolbar has specific function that allows you to change the effects of the objects in your PowerPoint slides.
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The icons on the Formatting toolbar and it function: 

	Icon
	Function 

	Font 
	To select font styles from the drop-down list

	Font Size 
	To select a font size from the drop-down list

	Bold 
	To apply bold formatting to selected text

	Italic 
	To apply italic formatting to selected text

	Underline 
	To apply underline formatting to selected text

	Shadow 
	To apply shadow formatting to selected text

	Align Left 
	To align text or inline objects to the left

	Center 
	To align text or inline objects to the center

	Align Right 
	To align text or inline objects to the right

	Distributed 
	To align text or inline objects distributed across the whole line

	Change Text Direction 
	To change the text direction (horizontal to vertical)

	Numbering 
	To add or remove numbering from a selected paragraph

	Bullets 
	To add or remove bullets from a selected paragraph 

	Increase Font Size 
	To increase font size

	Decrease Font Size 
	To decrease font size

	Decrease Indent 
	To decrease the paragraph indent

	Increase Indent 
	To increase the paragraph indent 

	Font Color 
	To change the font color with a drop-down list

	Slide Design 
	To display the Slide Design Task Pane

	New Slide 
	To insert a new slide


To insert a new slide

  From the Insert menu, click New Slide. 
OR click the New Slide icon on the Formatting toolbar


To insert a duplicate slide

  From the Insert menu, click Duplicate Slide.


Copy and Paste Slides
You can copy and paste slides in Normal View with the Outline and Slides tabs or in Slide Sorter view.


To copy slides with the Outline tab

  Click the slide icon of the slide you want to copy. 

  Click the Copy icon on the Standard toolbar.
OR right-click on the slide icon and select Copy.


To paste the slide

  Click the slide icon after which you would like the newly copied slide to appear. 

  Click the Paste icon on the Standard toolbar.
OR right-click on the slide icon and select Paste.
Note: You also can copy and paste the slide with the Slides tab or in the Slide Sorter view.


Deleting Slides
You can delete slides in Normal View with the Outline and Slides tabs or in Slide Sorter view.


To delete slides with the Outline tab

  Click the slide icon of the slide you want to delete. 

  From the Edit menu, click Delete Slide. 
OR right-click on the slide icon of the slide you want to delete and select Delete Slide.


To delete slides with the Slides tab

  Click the slide thumbnail of the slide you want to delete. 

  From the Edit menu, click Delete Slide.
OR right-click on the slide thumbnail of the slide you want to delete and select Delete Slide.


To delete slides in Slide Sorter view

  Click the slide thumbnail of the slide you want to delete. 

  From the Edit menu, click Delete Slide.
OR right-click on the slide thumbnail of the slide you want to delete and select Delete Slide.

PowerPoint Design and AutoContent Wizard


PowerPoint design template contains color schemes, slide and title masters with custom formatting and styled fonts, all designed to create a particular look. 

After you apply a PowerPoint design template, each slide you add has the same outlook. You can use the New Presentation Pane to create a new presentation from a design template.


To create a new presentation from a design template

  Click the From design template in the New Presentation Pane.
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  Immediately you will see design templates available below the pane. For example, if click on Mountain Top template, you will see the slide as follow:
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  The background of the slide is included and you just need to insert the text as you wish. 

Looking for free PowerPoint design templates, click here. 


PowerPoint AutoContent Wizard
The AutoContent Wizard allows you to create a presentation based on suggested content and design. There provides the idea for your presentation so you just need to modify the suggested idea or you can add your own points. 


To create a new presentation using the AutoContent Wizard

  Click the From AutoContent Wizard… in the New Presentation Pane. 

  From the AutoContent Wizard dialog box displayed, click Next to continue. 
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  You need to select a type of presentation that you wish to create. If you click on the All button, then you can use the scroll bar to move down the list and then select the type of presentation that you are interested in.
Note: Some options displayed may not be installed on your system and you may ask to insert the Microsoft Office installation CD to install it before use.

  Click Next button to continue. 

  The next step is to decide how you will use your presentation once it has been produced. By default, On-screen presentation was selected. 

  Click Next button to continue working through the Wizard. 

  You can enter a presentation title and footer. 

  Click on the Next button to continue. 

  Click Finish to complete the AutoContent Wizard. 

  From this point you need to open each slide and using the guidelines supplied, modify the content to meet your requirements and needs.

PowerPoint Slide Manipulations

PowerPoint Slide Layout

A PowerPoint slide layout refers to how placeholders are arranged on a slide. Each slide layout contains a different combination of text and content placeholders. Typically a slide is divided into title and text placeholders.


To display the Slide Layout Pane (if it has been closed) 

  From the Format menu, click Slide Layout.


To apply a text layout to a slide

  From the Slide Layout Pane, Text Layouts section click on the particular layout you want. 

  Text Layouts normally contains the text only. Those layouts included Text Slide, Title Only, Title and Text, Title and 2-Column Text, Title and Vertical Text, and Vertical Title and Text.


To apply a content layout to a slide

  From the Slide Layout Pane, Content Layouts section click on the particular layout you want. 

  Content layouts can have Charts, Clip Art, Pictures, Tables, Diagrams or Organization Charts, or Media Clips. 


To apply text and content layouts to a slide

  From the Slide Layout Pane, Text and Content Layouts section click on the particular layout you want. 

  Text and Content layouts have the text and also the charts, tables, etc in the slide.


To apply other layouts to a slide

  From the Slide Layout Pane, Other Layouts section click on the particular layout you want. 

  Other layouts contain those layout that is different from the text, content, and text and content layouts.


PowerPoint Slide Background

Backgrounds can be applied to the PowerPoint slides, handouts, and notes. The Background options that you can change include colors, gradients, textures, patterns, and pictures.


To select a Slide Background Color

  From the Format menu, click Background.
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  Click the down arrow and select the color you wish to apply to the slide background. 

  Click on More Colors to choose from a wider selection of colors.


To select a Slide Background Fill Effect

  From the Format menu, click Background. 

  Click the down arrow and select Fill Effects. This will open a Fill Effects dialog box. 

  Click on the Gradient, Texture, Pattern, or Picture tabs to apply the fill effect. Choose the colors as you like.

[image: image17.png][{Gradent | Testure | patem | etue |

Colors

© One color
@ Two colors
O preset

Transparency

From:

T

Shading styles Variants

O Diagonal down
© trom comer
O Fromtitle

=l i

Sample:





  When finish, click OK. 

  It will back to the Background window, there are 4 buttons:

	Apply to All 
	To apply the formatted background to all slides. 

	Apply 
	To apply the formatted background to the current slide only.

	Cancel 
	To cancel the formatted background.

	Preview 
	To preview what the slide background will look like.


  Click on the button that suit your needs. 

To get some free PowerPoint slide background, click here. 


PowerPoint Slide Headers and Footers

Headers and footers consist of the text, slide or page number, and date you want at the top or bottom of your slides. You can use headers and footers on single slides or all slides.


To insert slide Headers and Footers

  From the View menu, click Header and Footer. This will display the Header and Footer dialog box.
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  To insert the date and time, tick the Date and time check box. 

  To add a slide number, tick the Slide number check box. 

  If you choose to insert the footer, make sure the Footer check box is checked and type in your desired text. 

  Click Apply to apply to the current slide. Click Apply to All to apply to all slides. 


Bullets and Numbering

Bullets and Numbering is useful tool to divide your slide into points. Bullets and numbering come in different styles, sizes, and colors that you can apply. 


To add or remove bullets

  Highlight the paragraph/s you want to add or remove bullets from. 

  Click the Bullets icon on the Formatting toolbar. 


To change bullet style

  From the Format menu, click Bullets and Numbering. 

[image: image19.png]Bullets and Numbering,

Buleted | Numbered |

o— || = ——
None o —
o —— || « /—
a R > v
a R > v
u] R > v
Size: (100 % of text
Color: | I

Reset





  Click on the bullet style you want. 

  Click OK. 


To create Custom Bullets

  From the Format menu, click Bullets and Numbering. 

  From the Bullets and Numbering dialog box, click on the Customize button to display the Symbol dialog box. 

[image: image20.png]et [romatey

)

€

6| %

™ 4

Character codes 2022 rom: [Unicods (hex)

C=J





  Select a customized bullet and click OK.


To add or remove numbering

  Highlight the paragraph/s you want to add or remove numbering from. 

  Click the Numbering icon on the Formatting toolbar.


To change numbering style

  From the Format menu, click Bullets and Numbering. 

  Click on the Numbered tab. Click on the numbering style you want. 

  Click OK.


To change Bullets or Numbering Color

  From the Format menu, click Bullets and Numbering. 

  Click the down arrow next to the Color drop-down menu box. 

  Select the color you wish to apply to your bullets or numbering. 

  Click OK.

The PowerPoint Drawing Toolbar


The PowerPoint drawing toolbar provides many commands for creating and editing graphics. The toolbar normally located at the bottom of the PowerPoint screen.
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To display the drawing toolbar

  From the View menu, point to Toolbars and click on Drawing. 

Here are the PowerPoint Drawing toolbar icons and its function:

	Draw 
	Enables you to apply different adjustments to the objects that you draw. 

	Select Objects 
	Enables you to select a particular drawing object. For selecting multiple objects, keep the Shift key depressed.

	AutoShapes 
	Click on the AutoShapes icon to bring up a list of shape menus. Drag the mouse on to a selected set of shapes and select one from the list.

	Line 
	Used to draw a line. To draw perfectly horizontal or vertical line, depress the Shift key while dragging.

	Arrow 
	Used to draw a line with an arrowhead on it.

	Rectangle 
	Used to draw a rectangle. To draw perfect square, depress the Shift key while dragging.

	Oval 
	Used to draw an oval. To draw perfect circle, depress the Shift key while dragging.

	Text Box 
	Used to draw a text box into which you can enter text.

	Vertical Text Box 
	Used to draw a vertical text box into which you can enter the text vertically.

	Insert WordArt 
	Used to insert different pattern of WordArt to your presentation.

	Insert Diagram or Organization Chart 
	Used to insert diagram or organization chart.

	Insert Clip Art 
	Used to insert clip art.

	Insert Picture 
	Used to insert picture from the location that you specify.

	Fill Color 
	Used to fill a drawing object with a color or shading.

	Line Color 
	Used to define the line color of a drawing object.

	Font Color 
	Used to formats the selected text with the color you pick.

	Line Style 
	Used to define the line style used by an object.

	Dash Style 
	Used to define the dashed line style used by an object.

	Arrow Style 
	Used to define the arrow line style.

	Shadow Style 
	Click the shadow style you want for the selected object.

	3-D Style 
	Click the 3D style you want for the selected object.


To add an AutoShape

  Click on the AutoShapes icon on the PowerPoint Drawing toolbar to display the AutoShapes menu. 

  Click on the AutoShape you required to select it. 

  Position the mouse pointer at the location where you want the AutoShape to begin. 

  Hold down the left mouse button and drag to position the AutoShape on the slide. 

  Release the mouse button when the size and proportion you require. 

  To further adjust the shape, select the shape and drag the adjustment handle.


To draw a line

  Click the Line icon from the PowerPoint Drawing toolbar. The mouse pointer changes into a cross-hair pointer when moved over the slide. 

  Click at the location where you want the line to begin and drag. Release the mouse button when you want the line to end.


To draw an arrow head

  Click the Arrow icon from the PowerPoint Drawing toolbar. The mouse pointer changes into a cross-hair pointer when moved over the slide. 

  Click at the location where you want the line to begin and drag. Release the mouse button when you want the arrow to end.


To draw a rectangles

  Click the Rectangle icon from the PowerPoint Drawing toolbar. The mouse pointer changes into a cross-hair pointer when moved over the slide. 

  Click at the location where you want the rectangles or ovals to begin and drag to draw the object. When you have finished, release the mouse button.


To draw an ovals

  Click the Oval icon from the PowerPoint Drawing toolbar. The mouse pointer changes into a cross-hair pointer when moved over the slide. 

  Click at the location where you want the rectangles or ovals to begin and drag to draw the object. When you have finished, release the mouse button.


To create a text box

  Click on the Text Box icon on the PowerPoint Drawing toolbar. 

  Position the cross-hair pointer using the mouse and depress the left mouse button. Drag the mouse until the size you require, then release the mouse button. 

  The text box will appear in the document, and you can now type in text or import a graphic into the text box.


To create a vertical text box

  Click on the Vertical Text Box icon on the PowerPoint Drawing toolbar. 

  Position the cross-hair pointer using the mouse and depress the left mouse button. Drag the mouse until the size you require, then release the mouse button. 

  The text box will appear in the document, and you can now type in text or import a graphic into the text box.


To create a WordArt object

  Click on the Insert WordArt icon on the PowerPoint Drawing toolbar.
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  From the WordArt Gallery select a style to use and click on the OK button. 

  From the Edit WordArt Text dialog box displayed, enter the required text in the ‘Your Text Here’ area. 

  Click on the OK button to insert the WordArt. You can move the WordArt to the intended place in the slide.


To create a Diagram or Organization Chart

  Click on the Insert Diagram or Organization Chart icon on the PowerPoint Drawing toolbar.
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  From the Diagram Gallery select a diagram type and click on the OK button.


To insert a clipart

  Click on the Insert Clip Art icon on the PowerPoint Drawing toolbar to open the Clip Art side pane.
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  The Search for: field allows you to enter one or more words pertaining to a specific graphic you wish to search for. Once enter, click on Go button to begin search. Note: Most of the time, this required Internet connection. If you do not have, then… 

  Click on the Organize clips… (blue color wordings) 

  From the Microsoft Clip Organizer window, double-click on the Office Collections. 
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  As you can see, there are sub-categories such as academic, agriculture, etc. Each category has few clip arts on it. 

  Click on the down arrow at the right hand side of the picture and select Copy. 
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  Position your mouse cursor at the location where you wish to place the clip art. Click the Paste icon on the Formatting toolbar.


To insert a picture

  Click on the Insert Clip Art icon on the PowerPoint Drawing toolbar to open the Insert Picture dialog box. 

  Select the picture you wish to insert and click on Insert button.

PowerPoint Design Template


You can create a PowerPoint design template of your own. 

Starting from a blank design, you can add elements such as a slide background, color scheme, font size and style, placeholder size and position, etc. Then, save the file as PowerPoint template.



To create your own design template

  On the Standard toolbar, click New icon. 

  From the View menu, point to Master and click on Slide Master. This will switch your slide to Master view. 

  Below are some of the changes that you can make to the slide master: 

1. To change the fonts formatting, click the text or the placeholder containing the text On the Format menu, click Font, and then make your selections in the Font dialog box. Click OK when finish. 

2. To change the background, on the Format menu, click Background, make selections in the dialog box, and then click Apply.

3. To insert a picture, text box, a shape, etc, use the buttons on the Drawing toolbar. 

4. To move a placeholder, click it to select it, and then point to the placeholder border. When the pointer becomes a four-headed arrow, drag the placeholder to a new location. You also can resize the placeholders. 

  Once finish, on the File menu, click Save As.
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  From the Save As dialog box, in the File name: box, type a name for your template, and then, in the Save as type: box, click the drop down menu and select Design Template. 

  Click Save. 

Note: The template is automatically saved to the Templates folder. After you exit and restart PowerPoint, the template is available in the Slide Design task pane, in alphabetical order by file name, under Available For Use.

PowerPoint Slide Design


The PowerPoint Slide Design Pane offers three easy ways to make your presentation look professional, colorful, and interesting: Design Templates, Color Schemes, and Animation Schemes.


To Display the Slide Design Pane

  Click the Slide Design icon on the Formatting toolbar
OR From the Format menu, click Slide Design.


1) PowerPoint Slide Design - Design Templates

Design Templates offer a quick and easy way to provide an attractive and interesting background to your presentation. For more information about the design templates, click here. 


2) PowerPoint Slide Design - Color Schemes

Color Schemes quickly add to or change the colors of your slides including the background, title text, body text, fills, shadows, and hyperlinks. 

A default color scheme is applied to your slides when you select a Design Template. Each Design Template includes additional Color Schemes you can use.


To apply a Color Scheme to One Slide

  Open the PowerPoint slide where you want to apply the Color Scheme. 

  Click the down arrow next to the Color Scheme you want. 

  Click Apply to Selected Slides.
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Note: If you wish to apply the color scheme to all slides, click Apply to All Slides. 


To customize Color Schemes

  At the bottom of the Slide Design – Color Schemes Task Pane, click Edit Color Schemes… 

  This will open the Edit Color Scheme dialog box. 
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  Click on the element you want to customize (e.g. Background, Title text, etc) and click Change Color… button. 

  Select a color and click OK. 

  When you have completed customizing your colors, click Apply button.


3) PowerPoint Slide Design - Animation Schemes
Preset Animation Schemes make it easy to animate your slide show. Animations are divided into subtle, moderate, and exciting schemes, and generally apply animations to titles, bulleted lists, and paragraphs.


To apply an Animation Scheme to One Slide

  Open the PowerPoint slide where you want to apply the Animation scheme. 

  Open the Slide Design – Animation Schemes Task Pane, and select the animation you want.
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  The animation will automatically be applied to the current slide.


To apply an Animation Scheme to All Slides

  Select the animation you want. 

  Click on the Apply to All Slides button at the bottom of the Slide Design – Animation Schemes Task Pane.

PowerPoint Slide Show


Once you finish created the presentation slides, what is next?
PowerPoint Slide Show. 

Yes, PowerPoint slide show is the slide that running in 'full screen' mode. That is the actual show screen that your audiences will see, so run it with just a click or press of a button.



To view a Slide Show from the first Slide

  From the View menu, click Slide Show. 


To view a Slide Show from the current Slide

  Click the Slide Show icon at the bottom left of the PowerPoint screen.
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To move to the next slide in a Slide Show

  Press the Enter key. 


To move to the previous slide in a Slide Show

  Press the Backspace key. 


To move to a specific slide in the Slide Show

  Right-click on the current slide (in the slide show) and select Go to Slide. 

  Select the slide you want. 


To Pause the Slide Show

  Right-click on the current slide (in the slide show) and select Pause. 


To Turn the Screen Black

  Right-click on the current slide (in the slide show). 

  Point to Screen and click on Black Screen. 


To Turn the Screen White

  Right-click on the current slide (in the slide show). 

  Point to Screen and click on White Screen. 


Pointer Options

The Automatic Pointer is the default pointer in a PowerPoint slide show. When set to automatic, the pointer disappears after fifteen minutes of inactivity. 


To use the arrow pointer

  The Arrow pointer is always visible during a presentation. 


To select the arrow pointer

  Right-click on the current slide (in the slide show). 

  Point to Pointer Options and click on Arrow. 


To change the pointer to a pen

  By changing the pointer to a pen, you can write on your slides during the slide show. 

  Right-click on the current slide (in the slide show). 

  Point to Pointer Options and click on Pen. 


To change pen color

  Right-click on the current slide (in the slide show). 

  Point to Pointer Options and Ink Color. 

  Select the color that you want. 
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PowerPoint Presentation Printing


Is the presentation printing easy? See the guides below to find your answer. 

In order to print, Microsoft PowerPoint requires that a printer driver has been installed in your computer that matches the printer you are currently using.

ON the printer and load some papers to the printer tray.


To change Page Setup options

  From the File menu, click Page Setup. 

  From the Page Setup dialog box displayed, click on the down arrow on the Slides sized for: box and choose one of the following options:
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	On-screen Show 
	Page orientation is set to landscape. Width is set to 10 inches, height to 7.5 inches. 

	Letter Paper (8.5 X 11 in) 
	The width is set to 10 inches, height to 7.5 inches. To allow your slides to fill the page, the orientation is set to landscape. 

	Ledger Paper (11 X 17 in) 
	The width is set to 13.32 inches, height to 9.99 inches. Page orientation is set to landscape. 

	A3 Paper (297 X 420 mm)
	The width is set to 14 inches, height to 10.5 inches. Page orientation is set to landscape. 

	A4 Paper (210 X 297 mm) 
	If the orientation is set to landscape, the width is set to 26 cm, height to 18 cm so that the slide fill the A4 page. 

	B4 (ISO) Paper (250 X 353 mm) 
	The width is set to 11.84 inches, height to 8.88 inches. 

	B5 (ISO) Paper (176 X 250 mm) 
	The width is set to 7.84 inches, height to 5.88 inches. 

	35 mm Slides 
	The width is set to 11.25 inches, height to 7.5 inches. If the orientation is landscape, the slide content will fill the slide area. 

	Overhead 
	The width is set to 10 inches, height to 7.5 inches. To allow your slides to fill the page, set the orientation to landscape. 

	Banner 
	The width is set to 8 inches, height to 1 inch. 

	Custom 
	Select the dimensions you require by clicking on the up and down arrow in the Height and Width boxes. 


  If you want to begin numbering your slides with any number other than one, enter a new number in the Number slides from: box. 

  In the Orientation section, select the orientation for your slides in the Slides box. Choose either Portrait or Landscape. 

  In the Notes, handouts & outline section, select the orientation for your notes, handouts and outline. Choose either Portrait or Landscape. 

  When finish, click OK. 


To print

  From the File menu, click Print. 
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  The Print dialog box has 4 sections: Printer, Print range, Copies and Print what.

Printer section

  This section displays information regarding the currently selected printer. Make sure that in the Name: box display the printer name that you are going to print to. 

Properties Button

Click on this button will let you set the printing paper size, paper orientation, color or black/white printing, etc. This is very important, as it will affect the printing output. Click OK when finish and return to the Print dialog box.

Print range section

This section allows you to define what to print. The options available are: 

  All – the whole presentation. 

  Current Slide – the currently selected slide. 

  Selection – a subset of the presentation selected by the mouse. 

  Slides – a selection of continuous and/or non-continuous slides by entering the slide numbers.

Copies section

This region allows you to enter the number of copies required and whether you want them collated or not.

Print what section

It contains the following options:
Print what: 
  Slides – The PowerPoint normal slides. 

  Handouts (2,3 or 6 ) – Allows you to print 2, 3 or 6 slides in a page (normally to be distributed to the audiences) 

  Notes Pages – the notes page of your slides. 

  Outlines View - The outline view of your presentation slides.
Color/grayscale: 
  Color - This will print using the color settings as in the slides. 

  Grayscale - This will print using grayscale color adjustment. 

  Pure blank & white - This will print purely black and white color.

Scale to fit paper - Tick the option will fit the paper size printing.
Frame slides - Tick the option will print the slide frame as well.

When everything finish, click the OK button to start printing.

