To start Excel using the Windows Start menu 

Click on the Start button, point to Programs, following by Microsoft Office and click on Microsoft Office Excel 2003. 

Note: For previous version of Office - Click on the Start button, point to Programs and click on Microsoft Excel. 

Immediately you will see the screen shown below. In the right hand side of the screen, the Getting Started task pane provides help to you. 


If you are not using it at the moment, click on the Close icon to close it. 

The Microsoft Office Excel 2003 screen elements: 
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By default, Microsoft Excel workbook contains 3 blank worksheets, which are identified by tabs displaying along the bottom of the screen. 


To enter text into a worksheet 

Select the cell in which you want to enter the text and then type in the text. 

Text entries are left aligned by default. 


To enter numbers into a worksheet 

Select the cell in which you want to enter a number and type in the number. 

If you want to enter a negative number, type a minus sign in front of it or enclose it in parentheses (bracket), e.g. -15 or (15). 

To indicate decimal places, you type a full stop such as 125.89. 

The numbers will be right aligned by default. 


To save a workbook 

From File menu, click Save. 
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If it is a new file, the Save As dialog box will appear. If necessary select a different folder that you may wish to save the file in. 

Enter a name in the File name: text box. 

Click on the Save button. 


To minimize a workbook window 

Click on the Minimize button in the top right-hand corner of the workbook window. 
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Note: If you minimize the window, the file is not close yet. To re-open the program, just click on the 'minimized program icon' on the window taskbar. 


To close a file 

From the File menu, click Close. 

You will be asked if you wish to save any changes you have made to the file. Select Yes to save, or No to ignore the changes. 

If you are saving a new file, the Save As dialog box will display. In the File name text box, enter a name and click on the Save button. 


To exit Microsoft Excel 

From the File menu, click Exit. 

If you have saved all the changes made in the active workbook files, Microsoft Excel will close. 

If you have not saved all the changes, the Save confirmation box will be displayed. 

To save the current workbook file before exiting, select Yes. 

To exit without saving the file, select No. 

To cancel the exit command, select Cancel or press Esc. 

Creating and Opening Workbooks


To start using Microsoft Excel, you can start with a new blank workbook or open the existing Excel file.

To create a new default workbook

· Click on the New icon located on the Standard toolbar
OR press Ctrl+N


To open a file

· From the File menu, click Open. 

· From the Open dialog box as displayed, use the Look in: drop down menu to select the drive or folder that contains the file you want. 

· To open the file you can either double-click on the file name
OR select the file name by clicking on it, and then click on the Open button.


Microsoft Excel - Data Entry Techniques


Here is the guide that shows the easy ways that you can use to enter data into the worksheet. 

To fill a range of cells with the same data

· Highlight the cells you wish to fill. 

· Enter the information that you wish to fill the selected range with. 

· Press Ctrl+Shift+Enter and the range will be filled.


To fill a range of cells with the 'automatic' data

· Highlight the cells you wish to fill. 

· Enter the data into the cells as follow: A1: 1; A2: 2 

· Use the mouse to drag from cell A1 to A2. 

· Place your mouse in the bottom right corner of the selected cells until you see the “+” sign appear as follow:
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· Click and drag the mouse down the cells as you wish. You will see the selected range will fill with continuous numbers 3, 4, 5, 6,…
Note: You also can replace the above A1 and A2 cells with days of week such as Monday, Tuesday,... and months like January, February,...


Microsoft Excel - Navigating in the Worksheet


How you can move from one place to another in Microsoft Excel? Here is the ways:

To move to a particular cell (quick way) 

· Enter the cell that you wish to jump to into the Name Box (at the top, left of the screen). In the example shown the cell reference J50 has been entered. When you press the Enter key you will jump to the cell you entered.
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To move from cell to cell using the keyboard

· To move from cell to cell, use one of the following key or combination keys:

	Icon
	Function 

	→
	One cell to the right. 

	←
	One cell to the left.

	↓
	One cell down.

	↑
	One cell up.

	Ctrl + →
	To the right-hand edge of the current region.

	Ctrl + ←
	To the left-hand edge of the current region.

	Ctrl + ↓
	To the bottom edge of the current region.

	Ctrl + ↑
	To the top edge of the current region.

	Home 
	To the first cell in the row.

	Ctrl + Home 
	To the first cell in the worksheet.

	Ctrl + End 
	To the lowest right-hand cell in the worksheet that contains a data entry.

	Page Down 
	One screen down.

	Page Up 
	One screen up.

	Alt + Page Down 
	One screen to the right.

	Alt + Page Up 
	One screen to the left.


Microsoft Excel - Selection Techniques


The selection techniques in Microsoft Excel allow you to select or highlight the cell(s) quickly so that you can perform the tasks such as deleting, copying, etc.

To select a cell

· Click on the cell you wish to select.


To select a range of cells by dragging the mouse

· Click on the first cell in the range. 

· Hold down the left-hand mouse button and drag over the cells you wish to include in the selection.


To select a range of cells (making up a rectangular block) 

· Click on the first cell of the rectangular block that you wish to select (i.e. the left top-left hand corner) 

· Move down to the cell that marks the bottom-right corner of the rectangular block. 

· Depress the Shift key (and keep it depress). 

· Click once on the last cell of the required block and release the Shift key.


To select a non-contiguous range

· Select the first cell or range. 

· While holding down the Ctrl key, select the next range of cells.


To select a row

· Click on the row heading number.


To select a column

· Click on the column heading letter.


To select an entire worksheet

· Press Ctrl+A


Microsoft Excel - Inserting and Deleting


Microsoft Excel offers a convenient way for you to either insert or delete cell(s), column(s), row(s), or entire worksheet.

To insert a row(s) into a worksheet

· Select the row you want to move down when the new row is inserted above it. 

· To select more than one row, drag the mouse pointer across the required row headings. 

· Right-click on the selected row(s) to display a pop-up menu. 

· Select Insert. Any existing data will move down to accommodate the new cells.
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To insert column(s) into a worksheet

· Select the column you want to move to the right when the new column is inserted. 

· To select more than one column, drag the mouse pointer across the required column headings. 

· Right-click on the selected column(s) to display a pop-up menu. 

· Select Insert. Any existing data will move down to accommodate the new cells.


To delete a row or column

· Use the same techniques outlined above, but select the Delete command from the pop-up menu.


To insert cells or range of cells

· Select the cell where you want to insert a new cell. 

· From the Insert menu, click Cells. 

· From the Insert dialog box, select one of the following options:

	Entire column 
	Moves all cells in the column to the right and inserts a new column. 

	Entire row 
	Moves all cells in the row down and inserts a new row.

	Shift cells down 
	Moves existing cells down and inserts one cell.

	Shift cells right 
	Moves existing cells to the right and inserts one cell.


· Click on the OK.


To delete cells or ranges of cells

· Select the cell(s) you want to delete. 

· From the Edit menu, click Delete. 

· From the Delete dialog box displayed, select one of the options. 

· Click on the OK button.


To insert a worksheet

· Click the sheet tab to select the worksheet where you want to insert a new one. The new worksheet will be inserted before this worksheet. 

· From the Insert menu, click Worksheet.


To delete a worksheet

· Click on the sheet tab to select the worksheet you wish to delete. 

· From the Edit menu, click Delete Sheet. 
·  Select OK to permanently delete the selected sheet.
Cut, Copy and Paste Data or Objects

To use the clipboard to copy data to other program

· Select the cell or range you wish to copy. 

· From the Edit menu, click Copy. 
OR click on the Copy icon on the Standard toolbar. 

· Switch to the required destination program (e.g. Microsoft Word). 

· Place the cursor where you want the data to appear. 

· From the Edit menu, click Paste. 
OR click on the Paste icon on the Standard toolbar.


To use the clipboard to cut data to other program

· Select the cell or range you wish to cut. 

· From the Edit menu, click Cut. 
OR click on the Cut icon on the Standard toolbar. 

· Switch to the required destination program (e.g. Microsoft Word). 

· Place the cursor where you want the data to appear. 

· From the Edit menu, click Paste. 
OR click on the Paste icon on the Standard toolbar.

Note: You noticed that cut and paste is different from copy and paste. Cut and paste will let the original data disappear when you paste it to the destination program/location. 

To use the clipboard to copy an object between worksheet or workbook

· Click on the object (e.g. oval) to select it. 

· From the Edit menu, click Copy. 

· Move to a new worksheet or workbook. 

· Select a location for the top left-hand corner of the object. 

· From the Edit menu, click Paste.


To use the clipboard to cut an object between worksheet or workbook

· Click on the object (e.g. arrow) to select it. 

· From the Edit menu, click Cut. 

· Move to a new worksheet or workbook. 

· Select a location for the top left-hand corner of the object. 

· From the Edit menu, click Paste.


To copy a numeric value down a column

· In the first cell of the column, enter the first numeric value. 

· Select the second cell in the same column and press Ctrl+Shift+’ (Apostrophe). 

· Press Enter to insert the value into the selected cell.


To copy a column of text into a row

· Select the range of data you wish to copy and transpose. 

· From the Edit menu, click Copy. 

· Highlight the cell where you want to place the range. 

· From the Edit menu, click Paste Special. 

· From the Paste Special dialog box displayed, tick the Transpose check box. 
· Select OK.
The Excel Formatting Toolbar

Excel formatting toolbar normally located near to the top of your screen as shown here. The toolbar icons have a specific purpose that can change the outlook of your spreadsheet when you apply formatting to it.
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The formatting toolbar icons and functions: 

· Font – to select fonts from a drop-down list. 

· Font Size – to select a font size from a drop-down list. 

· Bold – to apply bold to a selected range. 

· Italic – to apply italic to a selected range. 

· Underline – to underline a selected range. 

· Align Left – to align a selected range to the left. 

· Center – to center a selected range 

· Align Right – to align a selected range to the right. 

· Merge and Center – to merge cells and center text across a selected range. 

· Currency Style – to apply currency style to a selected range. 

· Percent Style – to apply percentage style to a selected range. 

· Comma Style – to apply comma style to a selected range. 

· Increase Decimal – to decrease the number of decimal points displayed in a selected range. 

· Decrease Decimal – to increase the number of decimal points displayed in a selected range. 

· Decrease Indent – to decrease the level of indentation in a selected range. 

· Increase Indent – to increase the level of indentation in a selected range. 

· Borders – to select and apply borders to a selected range. 

· Fill Color – to select and apply color to a selected range. 

· Font Color – to select and apply color to text in a selected range.


The Excel Formatting - Fonts

To change the font used in a cell or range of cells

· Select the cell or range of cells you wish to change. 

· On the Excel Formatting toolbar choose a font from the Font drop down list.


To change other font characteristics

· Select the cell or range you wish to change. 

· From the Format menu, click Cells. 

· From the Format Cells dialog box displayed, select the Font tab to change the Font, font style, or size. 

· Select the Underline: drop down list box to select a style of underline or None to remove the underlining. 

· Select the Color: drop down list box to choose a font color. 

· In the Effects section, you can tick Strikethrough, Superscript, or Subscript. 

· To change all the settings in the dialog box back to the Normal style which is set in the Style dialog box, tick the Normal font check box. 
· Select OK to close the Format Cells dialog box.


The Excel Formatting - Alignment

To align data between the left and right sides of a cell

· Select the cell, or cells, you wish to align. 

· On the Excel Formatting toolbar, click on the Align Left icon to align data with the left edge of the cell. 

· Click on the Align Right icon to align data with the right edge of the cell. 

· Click on the Center icon to center data in the cell.


To align data between the top and bottom of a cell

· Select the cell, or cells, you wish to align. 

· From the Format menu, click Cells. 

· From the Format Cells dialog box displayed, click on the Alignment tab. 

· In the Text alignment section, choose the Top, Center, or Bottom option in the Vertical area to align the data in the cell. 

· To make the lines of data fit evenly within the height of a cell, tick the Justify distributed option and click on OK.


To change the orientation of data cells

· Select the cell, or cells, you wish to change. 

· From the Format menu, click Cells. 

· From the Format Cells dialog box displayed, click on the Alignment tab. 

· In the Orientation section, you can change the Degrees of the text or use the mouse to drag the 'red small diamond' up or down. When satisfied, click on OK.
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To wrap multiple lines of data in a cell

· Type the data you require into the cell and press Enter. The entry will appear as one long line and select the cell, or cells, you wish to format. 

· From the Format menu, click Cells. 

· From the Format Cells dialog box displayed, click on the Alignment tab. 

· In the Text control section, tick the Wrap text check box and click on OK.


To shrink the text into one cell

· Type the data you require into the cell and press Enter. 

· From the Format menu, click Cells. 

· From the Format Cells dialog box displayed, click on the Alignment tab. 

· In the Text control section, tick the Shrink to fit check box and click on OK.


To merge several cells

· Select the cells that you wish to merge to become one cell. 

· Right-click on the selected cells, click Format Cells. 

· From the Format Cells dialog box displayed, click on the Alignment tab. 

· In the Text control section, tick the Merge cells check box and click on OK.
Note: You also can use the Merge and Center icon on the Excel Formatting toolbar.


The Excel Formatting - Colors

To change the color of text

· Select the cells containing the data you want to change the color. 

· On the Excel Formatting toolbar, click the down arrow next to the Font Color icon.
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· Choose a color from the Font Color palette. 

· The color you selected from the Font Color palette will be displayed on the new icon face. Click on the icon face to apply the new color to the cell.


To apply colors to cell(s) 

· Select the cell or range of cells you wish to color. 

· On the Excel Formatting toolbar, click the down arrow next to the Fill Color icon. 

· Choose a color from the Fill Color palette.
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To turn off the cell(s) color

· Select the cell or range of cells you wish to color. 

· On the Excel Formatting toolbar, click the down arrow next to the Fill Color icon. 

· Choose No fill.


The Excel Formatting - Numbers

To change number formatting using the formatting icons

· You can quickly change the formatting of a cell or selected range by using the following icons on the Formatting toolbar.
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	Currency 
	12345 will become $12,345.00 

	Percent 
	.25 will become 25% 

	Comma 
	98765 will become 98,765.00 

	Increase Decimal 
	12,345.00 will become 12,345.000 

	Decrease Decimal 
	98,765.00 will become 98,765.0 


To format a number as a currency

· Select the cell or range of cells you want to format. 

· From the Format menu, click Cells. 

· From the Format Cells dialog box displayed, select the Number tab. 

· In the Category: section, select Currency. 
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· Select the number of decimal places you require by using the Decimal places: spin box arrows. 

· In the Symbol: section drop down list, select the type of currency. 

· Click OK.


To format a number as a percentage

· Select the cell or range of cells you wish to format. 

· From the Format menu, click Cells. 

· From the Format Cells dialog box displayed, select the Number tab. 

· In the Category: section, select Percentage. 

· Select the number of decimal places you require by using the Decimal places: spin box arrows. 

· Click OK.

To enter a formula

· Place the cursor in the cell where the formula will appear. 

· Enter an = sign. 

· Enter the expression that will produce the result you want, e.g. A5+E5. This will add the value in A5 with the value in E5. 

· When the formula is complete, press Enter. The result of the formula will be calculated and displayed in the cell. 

· If there is an error in an Excel formula, an error message which begin with a # sign will display.

To enter a cell or range reference by pointing

· Place the cursor in the cell where the formula will appear. 

· Enter the formula up to the point of the cell or range reference, e.g. to enter the formula =E2+E5, only enter the = sign. 

· Using the arrow keys, move the cell pointer to the first cell reference, in this case E2. The formula will track your progress and enter the current address into the formula. 

· Enter the operand, + sign. 

· Using the arrow keys, move the cell pointer to the second cell reference, in this case E5. If you are calculating a range of cells, hold down the Shift key while using the arrow keys to move to the intended cells. 

· Press Enter to complete the formula when you have reached the cell you require.


Excel Function

Functions are special commands used in formulas to perform mathematical processes.

To enter functions directly into the worksheet cell

· Select the cell into which the formula will be entered. 

· Insert an equal (=) sign to begin the formula. The formula toolbar buttons will appear. 

· Enter the name of the function [e.g. SUM], followed by an opening parenthesis [(], any arguments required for the function [e.g. E2:E5], and closing parenthesis[)]. 

· Press Enter. If there are no errors in the formula, the result of the function will be entered in the cell. If you activate the cell again, the function will be displayed in the formula bar.


To use the AutoSum function

· The functions can be accessed through the AutoSum icon on the Standard toolbar. 
· The functions included in the AutoSum drop-down menu will insert the function and predict the arguments. 
· For example, if the active cell is positioned at the bottom of the list of values, AutoSum will display a sum function with the list of the arguments. 
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· Sum -- add the contents of the list of arguments. 

· Average -- determine the average value of the list of arguments. 

· Count -- count the number of values in the list of arguments. 

· Max -- return the maximum number in the list of arguments. 

· Min -- return the minimum number in the list of arguments


Example: Using the Average function 

· Enter the values as shown below from B1 to B5 and select the cell B6 which the formula will be entered.
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· Click the down arrow beside the AutoSum icon on the Standard toolbar and choose Average from the drop-down menu. 

· If the predicted range is correct, press the Enter key. If it is incorrect, select (click and drag) the range you want with the mouse and press the Enter key. 

· The result will show in cell B6. You can use the same method to do other functions such as SUM, Max, etc.

Note: Excel formula and function is one of the most powerful feature in Microsoft Excel. It is important for you to master it.

Create an Excel Chart: The 4 Easy Steps!

Here is the step-by-step guides to create an outstanding Excel chart:


Key in the data illustrated below accordingly as we will use it to demonstrate how to create a chart in Microsoft Office Excel.

Note: 
We will use the step-by-step Excel Chart Wizard to create a chart that related to the Student exam results for the subject English, Science and Mathematics.
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Step 1: The Chart Wizard (1) – Chart Type

· Click on any cell within the data containing the information that you wish to display as a chart, or highlight the exact data that you wish to display as a chart. 

· Click the Chart Wizard icon on the Standard toolbar. This will display the Excel Chart Wizard as show below:
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· From the Chart type: section you can select the type of chart that you wish to create. 

· Then from the Chart sub-type: section you can select the exact format that you required for the selected chart type. 

· To see how the selected chart will look, use the Press and Hold to View Sample button within the dialog box. In our example, we accept the default selection. 

· Click the Next button to see the next page of the dialog box - Chart Source Data.


Step 2: The Excel Chart Wizard (2) – Data Source

· The Data Range tab allows you to specify the exact data that you wish to display within your chart. 

· You can choose to display Series in Rows or Columns. In the case of the example data used, the two effects will be as illustrated. Choose the Series in Rows.
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· When you click on the Next button, this will display the Chart Options dialog box.


Step 3: The Excel Chart Wizard (3) – Chart Options

From the chart options dialog box displayed, you can select Titles, Axes, Gridlines, Legend, Data Labels and Data Table tabs and make the necessary changes.


To add title to a chart

· In the Chart title: text box, enter the name for the chart, i.e. Exam results. 

· In the Category (X) axis: text box, enter a title for the X axis, i.e. Subject. 

· In the Category (Y) axis: text box, enter a title for the Y axis, i.e. Mark score. 

· In the example used, the screen will be as illustrated.
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To customize the chart axis

· From the Chart Option dialog box displayed, click on the Axes tab. 

· It allows you to control the way the axes are displayed, you can tick or un-tick the check box to see the effects on the chart.


To customize chart gridlines

· From the Chart Option dialog box displayed, click on the Gridlines tab. 

· You can choose to display the major and minor X and Y gridlines for the axis by clicking on the particular check box.


To customize chart legend

· From the Chart Option dialog box displayed, click on the Legend tab. 

· You can choose to display or not the chart legend and the placement of the legend in the chart by clicking on the radio button.


To customize data labels

· From the Chart Option dialog box displayed, click on the Data Labels tab. 

· You can choose to display or not the chart data labels by clicking on the radio button.


To display a data table

· From the Chart Option dialog box displayed, click on the Data Table tab. 

· You can choose to display or not the chart data table by ticking on the check box. 

· Click on the Next button to continue and this will display the final page of the Chart Wizard – Chart Location.


Step 4: The Excel Chart Wizard (4) – Chart Location

To define the chart location

· You can choose to place the chart on an existing worksheet as an object, or you can place it on a new worksheet. Two options for you to choose:
As new sheet: – It will place the chart in the new worksheet.
As object in: - It will place the chart in the existing worksheet.
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· Click on the Finish button and the chart will be created as you have specified during the Chart Wizard creation process.

Excel Template – How to Create and Use it? 

When working with spreadsheets you may want to use the same layout or design. You can re-create the design every time you want to use it, or you can create a template. 

Yes, it's Excel template...

You can create templates for workbooks and worksheets. The default template for workbooks is called Book.xlt. The default template for worksheets is called Sheet.xlt.

Creating templates can include the following elements: 

· Text and graphics 

· Layouts and styles formatting 

· Headers and Footers 

· Formulas 

· Macros


To create a template

· Create the workbook that contains all layout and formatting elements you wish to save as a template. 

· From the File menu, click Save As. 

· Type the name for the template in the File name: text box. 

· From the Save as type: drop down list box, select Template.
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· Select Save. The extension .XLT is added to the file name and the template is saved in the Templates folder. 


To use a template

· From the File menu, click New to display the New Workbook pane. 

· From the Template section of the New Workbook pane, click on the blue On my computer… link display the Templates dialog box: 
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· Click on the General or the Spreadsheet Solutions tab to locate the template you want. For default template, click on the General tab and select the Workbook icon.

Note: In the Spreadsheet Solutions tab, you can see 5 templates available. Most of the times you need to use the Microsoft Office CD in order to install the features and use it. 

· Click OK to open a copy of the template. 

Note: Excel 2003 allows you to access additional templates on the Microsoft Office website (required Internet connection). Just click on the Templates on Office Online link in the New Workbook pane, and you will be directed to the website and search for the template that you need.

Template vs Style

What is the different between Excel template and Excel style? 

Style is a collection of cell formatting information such as font size, patterns, alignment, etc that you can define and save as a group. 

If formatting information is assigned to cells using styles it is possible to easily update the appearance of a sheet by modifying the styles. 

Excel comes with a number of styles pre-defined, by default all cells have the Normal style assigned to them. It is possible to copy styles from one Workbook to another.


To create a style

· Select a cell formatted with the attributes you required. 

· From the Format menu, click Style.
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· From the Style dialog box displayed, type the style name in the Style name: drop down list. 

· Select the Modify button to change any of the attributes. The Format Cells dialog box will be displayed. 

· Click on the Number, Alignment, Font, Border, Patterns and Protection tabs and make any changes required. Click OK to return to the Style dialog box. 

· Click OK.


To apply a style

· Select the range of cells that you wish to format. 

· From the Format menu, click Style. 

· Select the style from the Style name: drop down list box. 

· Select OK.

Excel Macro – Make Your Complex Tasks Automated
The Excel Macro…What is that?

· A macro is a series of commands and functions that can be run whenever you need to perform the task. 

· Macros can automate complex tasks and reduce the number of steps required to complete tasks that you perform frequently. 

· The easiest way to create an Excel macro is to have Excel records the actions and then store these actions as a macro. 

· Macros can be played back or modified at any time.


To record a macro

· From the Tools menu, point to Macro and click on Record New Macro. 

· From the Record Macro dialog box displayed, enter a name for the macro in the Macro name: text box.
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· The default description is displayed in the Description: text box, and contains the date and user name. If required, change it. 

· To begin recording, click OK. 

· Perform the actions you want the macro to record. Actions can be any combinations of Excel commands. 

· To stop recording, from the Tools menu, point to Macro and click on Stop Recording. 


To assign a shortcut key to the macro

· From the Tools menu, point to Macro and click on Macros. 

· From the Macro dialog box displayed, select the macro name (if recorded before) to which you want to assign a shortcut key. 
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· Click the Options button to display the Macro Options dialog box. 

· Type a letter into the Ctrl+ text box. This combination key will be used to invoke the macro. 

· Click OK to return to the Macro dialog box. 

· Click on the Cancel button to close.


To run a macro using the Tools Macro command

· From the Tools menu, point to Macro and click on Macros. 

· From the Macro dialog box displayed, click on the name of the macro you wish to run in the Macro name: list box. 

· Click the Run button.Note: If you wish to edit or delete a macro, just click on the particular button.


To run a macro using the assigned shortcut key

· Press Ctrl+?, with ? is the letter which you assigned.


To create a button and assign an Excel macro to it

· If the Forms toolbar is not display, right click on any toolbar that is visible and from the pop-up menu that is displayed select Forms. 

· To create a button, click the Button icon on the Forms toolbar.
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· Then, click and drag the mouse to the intended button size. 

· When release the mouse button, the Assign Macro dialog box will be displayed.
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· Click on the Record button and the Record Macro dialog box will be displayed. 

· Enter a name for the macro in the Macro name: text box. 

· Click on the OK button. 

· Record your macro in the normal way, and click on the button and select Edit Text from the pop-up menu. 

· To run the macro, simply click on the button.


To change a button name

· Double click on the button to highlight the button name. 

· Type in a new name and click on any worksheet cell to deselect the button.


To delete a button

· Click on button and press the Delete key.

Excel 2003 Worksheet and Workbook Protection

Excel worksheet and workbook protection feature allows you to protect your file being open by unauthorised person. You can set the password so that anyone that intend to open the file required the password to open it.

To specify a password for opening and modifying a workbook

· From the File menu, click Save As. 

· From the Save As dialog box displayed, click on the Tools icon and from the drop down list displayed, select General Options.
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· From the Save Options dialog box displayed, enter a password into the Password to open: text box. In future you will be required to enter this password in order to open the file.
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· If you enter a password into the Password to modify: text box, this gives others the ability to open, view and edit a workbook, but not to save it with the same name. They must save a modified version of the workbook with a different name. 

· Click on the OK button. You will be asked to re-type the password to ensure that it is consistent.

Note:
(1) The check box "Always create backup" forces Excel to create a backup copy of the file every time a worksheet file is saved. The file extension BAK is used, and the backup file is saved in the same folder as the original file. 

(2) If the "Read-only recommended" check box is ticked, the following dialog box is displayed when the file is re-opened.
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· Click Yes. 

· The file is reopen but with the feature ‘read-only’. 

· If you needed to make changes on the worksheet, you cannot save the file with the same file name. So, changing the file name allows you to save the file. 


To remove a password from a workbook

· Open the workbook containing the password you wish to remove (by entering the password when prompted). 

· From the File menu, click Save As. 

· From the Save As dialog box displayed, click on the Tools icon, and from the drop down list displayed select General Options. 

· From the Save Options dialog box displayed, clear either or both passwords text box. 

· Click on the OK button to close the Save Options dialog box. 

· Click on the Save button to save the file, which will display a dialog box. 

· Click on the Yes button. 


To protect a workbook

· From the Tools menu, point to Protection and click on Protect Workbook. 

· This will display the Protect Workbook dialog box. 
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· From the Protect Workbook dialog box displayed, you have two options: 

	Structure
	Prevents any changes to the structure of the workbook if checked. i.e. you will be unable to edit, insert, delete, rename, copy, move or hide sheets. 

	Windows 
	Prevents changes to the workbooks size. The windows re-sizing controls (close, maximize, minimize and restore) are hidden. 


· In the Password column, you can enter a password (case sensitive). Click OK. 

· You will be asked to re-type the password to ensure that it is consistent. 

· Click OK. 


To unprotect a workbook

· From the Tools menu, point to Protection and click on Unprotect Workbook. 

· Enter the required password and click on OK. 


To protect a worksheet

· From the Tools menu, point to Protection and click on Protect Sheet. 

· This will displays the Protect Sheet dialog box. 
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· From the Protect Sheet dialog box displayed, you can choose any option from the lists if you ALLOW other users to modify the checked option in the worksheet. 

· In the Password to unprotect sheet: column, you can enter a password (case sensitive). Click OK. 

· You will be asked to re-type the password to ensure that it is consistent. 

· Click OK.


To unprotect a worksheet

· From the Tools menu, point to Protection and click on Unprotect Worksheet. 

· Enter the required password and click on OK.
Step-by-step Guides to Excel Printing! 

Excel Printing... or how to print the Excel spreadsheet?

In order to print, Microsoft Excel requires that a printer driver has been installed that matches the printer you are currently attached to your computer.

If you are sure on that, then ON the printer and load some plain papers to the printer tray. 

Then, follow the step-by-step instructions below to print. 

Excel Printing - Page Settings

The options that can change here includes the paper orientation, set the page scale and size, and print quality.

To change Page Setup options

· From the File menu, click Page Setup. 

· From the Page Setup dialog box displayed, click on the Page tab.
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To set the printing paper orientation

· In the Orientation section, select Portrait or Landscape by clicking the option button.


To set the scale of the page

· In the Scaling section, choose the Adjust to: option button and enter a percentage to scale (in conjunction with normal size) in the Adjust to spin box. 

· Choose the Fit to: option and enter the dimensions of the pages in the wide and tall spin boxes.


To set other printing options

	Paper size 
	In the Paper size: drop-down list box, select the size you require. 

	Print quality 
	In the Print quality: drop-down list box, choose the quality you require (higher dpi – better quality).

	Page numbering 
	To begin page numbering with a different number, select the First page number: text box and enter the number you want to use.


Excel Printing - Margins Settings

Proper Microsoft Excel printing that involves margins is to set the top, bottom, left and right margins of the page. You also can choose to center the data of a page.

To change the page margins

· From the Page Setup dialog box displayed, select the Margins tab.
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· Click on the Top, Bottom, Left, or Right margin spin box to change the settings. 

· To change header and footer margins, click on the Header: or Footer: spin box. 

· Click OK.Note: At the bottom Center on page section, you can choose Horizontally or Vertically to reflect the best position of your data in a page.


Excel Printing - Header/Footer Settings

Proper settings of page header and footer are important as it will affect the overall look of a page in Excel printing. 

To change headers and footers

· From the Page Setup dialog box displayed, select the Header/Footer tab. 

· Click on the down arrow to the right of the Header: list box to reveal a list of available headers. Click on the header required to select it. 

· Click on the Custom Header or Custom Footer button to display the Header (or Footer) dialog box.

[image: image35.png]Tofomates: s th s, ten st

To o paga unber, o, e fle b foans, ot sranes sston
st ot nthe i then cac s st bton

To et s s he Pt Toformt you pcre et
st to e box s h ot Pt uton





· In the Left section: box, enter any data you want to appear at the left margin of the header or footer. 

· In the Center section: box, enter any data you want to appear at the center of the header or footer. 

· In the Right section: box, enter any data you want to appear at the right margin of the header or footer. 

· You also offered the following options:
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	Format font 
	Click this button after highlighting the text to change the font, size, and style.

	Page number 
	Insert the page number of each page.

	Number of pages 
	Use this feature along with the page number to create strings such as "page 1 of 15".

	Date 
	Add the current date.

	Time 
	Add the current time.

	File path 
	Add the file path name (location of the file)

	File name 
	Add the name of the workbook file.

	Tab name 
	Add the name of the worksheet’s tab.

	Insert picture 
	Bring up insert picture window and you can choose a location to insert picture.

	Format picture 
	Format the inserted picture.


· When you have finished, click on OK. 

· Your new header (or footer) will be displayed in the Page Setup dialog box in the Header or Footer list box. 

· Click OK to close the Page Setup dialog box.


Excel Printing - Sheet Settings

In Excel printing, sheet settings is very important as it will control what and where to print of a page. So make sure you follow the steps here closely.

To change sheet options

· From the File menu, click Page Setup. 

· From the Page Setup dialog box displayed, select the Sheet tab.
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· Make changes to any of the following:

	Print area 
	Enter the worksheet range you want to print, or click on the icon in the right of the text box and drag through the worksheet areas you wish to print.

	Rows to repeat at top 
	Click on the icon in the right of the text box and drag over the rows you wish to repeat at the top of the page. It enables you to print the selected top row appear on every printing sheet.

	Columns to repeat at left 
	Click on the icon in the right of the text box and drag over the columns you wish to repeat at the left of the page. It enables you to print the selected left columns appear on every printing sheet.

	Elements that will print 
	Tick on the element you wish to print, i.e. Gridlines, Black and White, Draft Quality, Row and Column Headings (see below).

	Page order 
	Select Down, then over, or Over, then down. You only can see the effect if you have data across a sheet that cannot fit into one printing page.


· More on printing elements (when you tick on the following option): 

	Gridlines 
	Will print the Excel gridlines.

	Black and white 
	Will print the data in blank and white without color.

	Draft quality 
	The printing will be in draft quality, not the normal quality.

	Row and column headings 
	Will print the worksheet including the row and column headings.


· In the right hand side, there are three buttons: 

	Options 
	Do necessary adjustment with the printer settings.

	Print Preview 
	Preview your worksheet before printing.

	Print 
	Print the worksheet.


To change the Excel printing settings

· From the File menu, click Print. 

· From the Print dialog box displayed, do the necessary changes as follow:
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· From the Printer section, the Name: list box, choose the printer you wish to use. 

· In the Page range section, select whether you want to print All pages in a range, or enter the starting and ending page numbers in the From: and To: spin boxes. 

· Select what you want to print in the Print what section, i.e. Selection, Active sheet(s), or Entire workbook. 

· Specify the number of copies you want to print in the Number of copies: spin box. 

· Click the Properties button to display the Properties dialog box for the printer. 

· Change the options required. The options will vary depending on what type of printer you have. 

· Click OK to close the printer properties dialog box. 

· Click OK again to start printing the worksheet.

Note: Before hit the OK button, ensure that you have put the plain papers to the printer tray.
